
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thefloridacatholic.org/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Question: Who was the first apostle to perform a miracle in the name of Jesus?" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="1tErqtN9hMfThRCLnL0eoCsai8PbpZsXfMetKKjuPSs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/2/84/284fc7e6-efc5-11eb-8813-bbf4900fcd38/61018df60f979.preview.jpg?crop=1045%2C588%2C0%2C157&amp;resize=1045%2C588&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1045" />
<meta property="og:image:height" content="588" />
<meta property="og:title" content="Totally Catholic Trivia" />
<meta property="og:description" content="Question: Who was the first apostle to perform a miracle in the name of Jesus?" />
<meta property="og:site_name" content="Florida Catholic Media" />
<meta property="og:section" content="Trivia - Florida Catholic Media" />
<meta property="fb:app_id" content="159323070764657" />
<meta property="article:publisher" content="https://www.facebook.com/FloridaCatholic" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FloridaCatholic" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/entertainment\/trivia","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['#trivia']","flags":"['']","start_hour":"00","presentation":null,"id":"284fc7e6-efc5-11eb-8813-bbf4900fcd38","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":209},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-82857878-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22237461076/thefloridacatholic.org/entertainment/trivia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-1016033'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1016033').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016033'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22237461076/thefloridacatholic.org/entertainment/trivia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1016034'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1016034').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016034'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22237461076/thefloridacatholic.org/entertainment/trivia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1016035'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1016035').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016035'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22237461076/thefloridacatholic.org/entertainment/trivia';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1016036'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1016036').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016036'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Totally Catholic Trivia | Trivia | thefloridacatholic.org</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #999; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #307ebb; }#site-header-container{ border-bottom: 3px solid #307ebb; }#site-footer-container{ border-top: 3px solid #307ebb; } .tnt-bg-accent { background-color: #307ebb; } a .tnt-caret-down { color: #307ebb; } .block-title .block-title-inner { border-color: #307ebb; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #307ebb; } .form-control:focus { border-bottom-color: #307ebb; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thefloridacatholic.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Totally Catholic Trivia | Trivia | thefloridacatholic.org" href="http://www.thefloridacatholic.org/search/?f=rss&amp;t=article&amp;c=entertainment/trivia&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <link href="https://fonts.googleapis.com/css2?family=Libre+Baskerville:ital,wght@0,400;0,700;1,400&family=Open+Sans&display=swap" rel="stylesheet">
    <meta name="propeller" content="a72260584368965e6355046840aca1e9">
    
    
    <script>
    document.addEventListener("DOMContentLoaded", function(event) {
       var myEmailLink = document.querySelectorAll("a[href*='http://mailto:']");
          
            if(myEmailLink !== null){
               for(i=0; i < myEmailLink.length; i++){
               var eLink = myEmailLink[i].getAttribute('href');
               myEmailLink[i].setAttribute('href',eLink.replace("http://",""));
              }/*end for*/   
       
           }/*end if null*/  
       
      });
    </script>
    
    
 
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU45L3GR" async="async"></script>
 
    
<script data-ad-client="ca-pub-3605524712622005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- FCM Launch Conversion Tracking -->
<script>
var CMNCTPID='47320201124T130617870A2466AE5407D41049262358C751BF272';
var CMNCAMOUNT = '0';
try {
if (typeof CMNTrackScriptRan === 'undefined') {
    var CMNTrackScriptRan=0;
} 
if (CMNTrackScriptRan<=1) {
  CMNTrackScriptRan+=1;
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) { return; }
        js = d.createElement(s); js.id = id;
        js.src = "https://secureaddisplay.com/ctp/js/?CTPID="+ CMNCTPID +"&ConversionValue=" + CMNCAMOUNT + "&cachebust=" + new Date().getTime();
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'cadnet-trackp-js'));
}
} catch (err) {}
</script>




  

  




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-284fc7e6-efc5-11eb-8813-bbf4900fcd38  section-entertainment section-trivia type-article infinity-disabled" data-path="/entertainment/trivia">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thefloridacatholic.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fentertainment%2Ftrivia&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27%23trivia%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=284fc7e6-efc5-11eb-8813-bbf4900fcd38&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=209&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82857878-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thefloridacatholic.org/tncms/admin/editorial-asset/?edit=284fc7e6-efc5-11eb-8813-bbf4900fcd38"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-998634" class="tncms-block in-drawer"><div id="site-logo-998634" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=1035%2C255 1035w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=1200%2C296 1200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=1333%2C329 1333w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1475"
            height="364"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-998633" class="tncms-block in-drawer social-links"><div class="follow-links-998633 default">
    
    <section id="block-998633" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/FloridaCatholic/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FloridaCatholic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/florida-catholic-newspaper" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/floridacatholic" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thefloridacatholic.org",
  "sameAs" : ["https://facebook.com/FloridaCatholic/","https://twitter.com/FloridaCatholic/","https://www.linkedin.com/company/florida-catholic-newspaper","https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw","https://www.instagram.com/floridacatholic"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-998631" class="tncms-block hidden-md hidden-lg"><section id="block-998631" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-998631" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-998631" aria-labelledby="site-search-button-998631" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-998631-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-998631-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-998631" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-998631-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-998631').submit();
        return false;
    });

    $('#site-search-998631').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-998631 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-998631 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-998631-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-998632" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-998632" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thefloridacatholic.org/users/signup/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thefloridacatholic.org/users/login/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thefloridacatholic.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-998632').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thefloridacatholic.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thefloridacatholic.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thefloridacatholic.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-998632').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thefloridacatholic.org/users/logout/" id="user-logout-form-998632"><input type="hidden" name="referer_url" value="https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/vatican/"  class="nav-link tnt-section-vatican">Vatican</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_releases_in_spanish/"  class="nav-link tnt-section-comunicados-de-prensa-en-espa-ol">Comunicados de prensa en Español</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/dioceses/"  class="nav-link tnt-section-florida-dioceses">Florida Dioceses</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/orlando/"  class="nav-link tnt-section-diocese-of-orlando">Diocese of Orlando</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/palm-beach/"  class="nav-link tnt-section-diocese-of-palm-beach">Diocese of Palm Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/venice/"  class="nav-link tnt-section-diocese-of-venice">Diocese of Venice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/miami/"  class="nav-link tnt-section-archdiocese-of-miami">Archdiocese of Miami</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/st_augustine/"  class="nav-link tnt-section-diocese-of-st-augustine">Diocese of St. Augustine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/st_petersburg/"  class="nav-link tnt-section-diocese-of-st-petersburg">Diocese of St. Petersburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/pensacola_tallahassee/"  class="nav-link tnt-section-diocese-of-pensacola-tallahassee">Diocese of Pensacola-Tallahassee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/faith/"  class="nav-link tnt-section-faith">Faith</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/dose_of_faith/"  class="nav-link tnt-section-dose-of-faith">Dose of Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/act_of_spiritual_communion/an-act-of-spiritual-communion/article_b4fdd9a0-0c89-11eb-9afc-abfea7ee3b07.html"  class="nav-link tnt-section-act-of-spiritual-communion">Act of Spiritual Communion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/daily-readings/"  class="nav-link tnt-section-daily-readings">Daily Readings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/daily-readings-spanish/"  class="nav-link tnt-section-daily-readings-en-espa-ol">Daily Readings en Español</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/list_of_televised_mass_by_diocese/"  class="nav-link tnt-section-online-televised-mass">Online & Televised Mass</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/pope-francis/"  class="nav-link tnt-section-pope-francis">Pope Francis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/saint_of_the_day/"  class="nav-link tnt-section-saint-of-the-day">Saint of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/sunday-word/"  class="nav-link tnt-section-sunday-word">Sunday Word</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/faith-journey/"  class="nav-link tnt-section-faith-journey">Faith Journey</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/youth-young-adults/"  class="nav-link tnt-section-youth-and-young-adults">Youth and Young Adults</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/youth-young-adults/lifeteen/"  class="nav-link tnt-section-lifeteen">LifeTeen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/youth-young-adults/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crossword/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/orlando/"  class="nav-link tnt-section-orlando">Orlando</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/palm_beach/"  class="nav-link tnt-section-palm-beach">Palm Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/venice/"  class="nav-link tnt-section-venice">Venice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/anniversary"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/other"  class="nav-link tnt-section-devotions">Devotions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/marriages"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/graduation"  class="nav-link tnt-section-graduation">Graduation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/retirements"  class="nav-link tnt-section-retirements">Retirements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/quinceaneras"  class="nav-link tnt-section-quincea-eras">Quinceañeras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/celebrations_sacraments"  class="nav-link tnt-section-sacraments">Sacraments</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/forms/online_services/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1042616" class="tncms-block"><div id="google_translate_element" class="pull-right gTral"></div>
<script> 
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en'
  }, 'google_translate_element');
}
</script><script src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><style>
.gTral {
margin-left: 15px;
}
div#\:0\.targetLanguage {
    margin-bottom: -13px;
}
</style></div><div id="tncms-block-998636" class="tncms-block"><div id="user-controls-998636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thefloridacatholic.org/users/signup/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thefloridacatholic.org/users/login/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thefloridacatholic.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-998636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thefloridacatholic.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thefloridacatholic.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thefloridacatholic.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-998636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thefloridacatholic.org/users/logout/" id="user-logout-form-998636"><input type="hidden" name="referer_url" value="https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-998627" class="tncms-block padding-top"><div id="weather-998627" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=32801" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-998629" class="tncms-block"><div id="site-logo-998629" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png?resize=640%2C103 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png?resize=750%2C120 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/298a0662-4151-11eb-8b81-8bd0f907778d.png 990w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="824"
            height="132"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, August 2, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">e-Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-998628" class="tncms-block padding-top"><div class="follow-links-998628 pull-right">
    
    <section id="block-998628" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/FloridaCatholic/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FloridaCatholic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/floridacatholicmedia" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/floridacatholic" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thefloridacatholic.org",
  "sameAs" : ["https://facebook.com/FloridaCatholic/","https://twitter.com/FloridaCatholic/","https://www.linkedin.com/company/floridacatholicmedia","https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw","https://www.instagram.com/floridacatholic"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-998624" class="tncms-block"><div id="site-logo-998624" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=1035%2C255 1035w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=1200%2C296 1200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png?resize=1333%2C329 1333w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/b817e292-3f16-11eb-88e7-bb05eb7e0c1c.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1475"
            height="364"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-998625" class="tncms-block"><ul id="site-search-998625-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-998625" aria-labelledby="site-search-button-998625" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-998625-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-998625-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-998625" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-998625-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-998625').submit();
        return false;
    });

    $('#site-search-998625').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-998625 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-998625 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-998625-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advocacy"  href="/news/advocacy/"  tabindex="0">
                    <span class="nav-label">Advocacy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comunicados-de-prensa-en-espa-ol"  href="/news/news_releases_in_spanish/"  tabindex="0">
                    <span class="nav-label">Comunicados de prensa en Español</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florida"  href="/news/florida/"  tabindex="0">
                    <span class="nav-label">Florida</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vatican"  href="/news/vatican/"  tabindex="0">
                    <span class="nav-label">Vatican</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-dioceses"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dioceses"  tabindex="0">
                    <span class="nav-label">Dioceses</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-diocese-of-orlando"  href="/dioceses/orlando/"  tabindex="0">
                    <span class="nav-label">Diocese of Orlando</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diocese-of-palm-beach"  href="/dioceses/palm-beach/"  tabindex="0">
                    <span class="nav-label">Diocese of Palm Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diocese-of-venice"  href="/dioceses/venice/"  tabindex="0">
                    <span class="nav-label">Diocese of Venice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archdiocese-of-miami"  href="/dioceses/miami/"  tabindex="0">
                    <span class="nav-label">Archdiocese of Miami</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diocese-of-st-augustine"  href="/dioceses/st_augustine/"  tabindex="0">
                    <span class="nav-label">Diocese of St. Augustine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diocese-of-st-petersburg"  href="/dioceses/st_petersburg/"  tabindex="0">
                    <span class="nav-label">Diocese of St. Petersburg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diocese-of-pensacola-tallahassee"  href="/dioceses/pensacola_tallahassee/"  tabindex="0">
                    <span class="nav-label">Diocese of Pensacola-Tallahassee</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/faith"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/faith/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dose-of-faith"  href="/faith/dose_of_faith/"  tabindex="0">
                    <span class="nav-label">Dose of Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith-journey"  href="/faith/faith-journey/"  tabindex="0">
                    <span class="nav-label">Faith Journey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pope-francis"  href="/faith/pope-francis/"  tabindex="0">
                    <span class="nav-label">Pope Francis</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-our-daily-bread"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/faith/our-daily-bread/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Our Daily Bread</span>
                </a><ul id="main-nav_menu-child-4-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-daily-readings"  href="/faith/daily-readings/"  tabindex="0">
                    <span class="nav-label">Daily Readings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lecturas-diarias-en-espa-ol"  href="/faith/daily-readings-spanish/"  tabindex="0">
                    <span class="nav-label">Lecturas Diarias en Español</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prayers"  href="/faith/prayers/"  tabindex="0">
                    <span class="nav-label">Prayers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-saint-of-the-day"  href="/faith/saint_of_the_day/"  tabindex="0">
                    <span class="nav-label">Saint of the Day</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-sunday-word"  href="/faith/sunday-word/"  tabindex="0">
                    <span class="nav-label">Sunday Word</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-youth"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/youth-young-adults/"  tabindex="0">
                    <span class="nav-label">Youth</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-life-teen"  href="/youth-young-adults/lifeteen/"  tabindex="0">
                    <span class="nav-label">Life Teen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/youth-young-adults/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-book-reviews"  href="/entertainment/book-reviews/"  tabindex="0">
                    <span class="nav-label">Book Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crosswords"  href="/crossword/"  tabindex="0">
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movie-reviews"  href="/entertainment/movies/"  tabindex="0">
                    <span class="nav-label">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="entertainment/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-catholic-chef"  href="/entertainment/the_catholic_chef/"  tabindex="0">
                    <span class="nav-label">The Catholic Chef</span>
                </a></li><li>
                <a class="nav-link   tnt-section-trivia"  href="/entertainment/trivia/"  tabindex="0">
                    <span class="nav-label">Trivia</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-giving"  href="/giving/"  tabindex="0">
                    <span class="nav-label">Giving</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Totally%20Catholic%20Trivia&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Totally%20Catholic%20Trivia&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="asset article-default"  data-url="https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Question: Who was the first apostle to perform a miracle in the name of Jesus? "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/2/84/284fc7e6-efc5-11eb-8813-bbf4900fcd38/61018df60f979.preview.jpg?crop=1045%2C588%2C0%2C157&resize=1045%2C588&order=crop%2Cresize">
            <meta itemprop="width" content="1045">
            <meta itemprop="height" content="588">
        </div>
        <meta itemprop="name" content="thefloridacatholic.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" />
    <style>
                .asset-paging .direction {
                    color: #307ebb;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thefloridacatholic.org\/tncms\/search\/mlt\/?origin=284fc7e6-efc5-11eb-8813-bbf4900fcd38&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="asset-paging">
                <div id="paging-prev-284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="paging-link prev offset"></div>
                <div id="paging-next-284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Totally Catholic Trivia
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-02T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-02T00:00:00-04:00" class="tnt-date asset-date text-muted">16 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-02T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-08-02T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-08-02T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Totally%20Catholic%20Trivia&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Totally%20Catholic%20Trivia&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="284fc7e6-efc5-11eb-8813-bbf4900fcd38" data-smart-adunit="/22237461076/thefloridacatholic.org/entertainment/trivia">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Totally%20Catholic%20Trivia&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Totally%20Catholic%20Trivia&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-284fc7e6-efc5-11eb-8813-bbf4900fcd38-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="284fc7e6-efc5-11eb-8813-bbf4900fcd38" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="save-list-284fc7e6-efc5-11eb-8813-bbf4900fcd38-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="284fc7e6-efc5-11eb-8813-bbf4900fcd38" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Totally%20Catholic%20Trivia&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Totally%20Catholic%20Trivia&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-284fc7e6-efc5-11eb-8813-bbf4900fcd38-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="284fc7e6-efc5-11eb-8813-bbf4900fcd38" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="save-list-284fc7e6-efc5-11eb-8813-bbf4900fcd38-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="284fc7e6-efc5-11eb-8813-bbf4900fcd38" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><em><strong>Question:</strong> Who was the first apostle to perform a miracle in the name of Jesus?</em></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Answer:</strong> Saint Peter.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Totally%20Catholic%20Trivia&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Totally%20Catholic%20Trivia&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"284fc7e6-efc5-11eb-8813-bbf4900fcd38"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-284fc7e6-efc5-11eb-8813-bbf4900fcd38-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="284fc7e6-efc5-11eb-8813-bbf4900fcd38" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="284fc7e6-efc5-11eb-8813-bbf4900fcd38" class="save-list-284fc7e6-efc5-11eb-8813-bbf4900fcd38-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="284fc7e6-efc5-11eb-8813-bbf4900fcd38" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="284fc7e6-efc5-11eb-8813-bbf4900fcd38" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/trivia/totally-catholic-trivia/article_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="284fc7e6-efc5-11eb-8813-bbf4900fcd38" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thefloridacatholic.org/users/login/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fentertainment%2Ftrivia%2Ftotally-catholic-trivia%2Farticle_284fc7e6-efc5-11eb-8813-bbf4900fcd38.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-998616" class="tncms-block"><!-- Load Facebook SDK for JavaScript --><div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
  FB.init({
    xfbml            : true,
    version          : 'v8.0'
  });
};

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- Your Chat Plugin code --><div class="fb-customerchat" attribution="install_email" page_id="159323070764657" logged_in_greeting="Hi! How can we help you today?" logged_out_greeting="Hi! How can we help you today?">
</div></div><div id="tncms-block-998618" class="tncms-block"><section id="block-998618" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-998618 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Latest e-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-lg"><figure class="pull-left"><a href="/eedition">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=300%2C389 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg 540w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="439"
                height="569"
                alt="Latest e-Editions"></a></figure><div class="media-body"><h3 class="media-heading">Florida Catholic Media</h3><p>To view the latest e-Editions click the image on the left.</p></div>
</article></div>
    </div></section></div><div id="tncms-block-1016033" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016033" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016033');
                        googletag.pubads().refresh([gptAdSlots['ad-1016033']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-998617" class="tncms-block"><section id="block-998617" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-998617 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter">
                
                Subscribe
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><b>Subscribe for free news alerts</b><br/>Click the button below to sign up for any of our available e-mailed news alerts.</p><a href="/users/admin/mailinglist/">
                <button type="button" class="btn btn-primary  ">Sign up</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1016034" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016034" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016034');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-998615" class="tncms-block"><section id="block-998615" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-998615 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1004271" class="tncms-block div-lines more-button 0overflow-scroll"><section id="block-1004271" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1004271 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/videos">
                
                Videos
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-966903be-b1af-59ab-b926-925205a3665c" class="clearfix card showcase position-0 odd  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-966903be-b1af-59ab-b926-925205a3665c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/san-pedro-spiritual-development-center/video_966903be-b1af-59ab-b926-925205a3665c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="San Pedro Spiritual Development Center"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/9/66/966903be-b1af-59ab-b926-925205a3665c/61016a42f05de.preview.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/san-pedro-spiritual-development-center/video_966903be-b1af-59ab-b926-925205a3665c.html" class="tnt-asset-link">
        

        
            San Pedro Spiritual Development Center</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"><a href="/multimedia/videos/san-pedro-spiritual-development-center/video_966903be-b1af-59ab-b926-925205a3665c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fmultimedia%2Fvideos%2Fsan-pedro-spiritual-development-center%2Fvideo_966903be-b1af-59ab-b926-925205a3665c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/videos/san-pedro-spiritual-development-center/video_966903be-b1af-59ab-b926-925205a3665c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966903be-b1af-59ab-b926-925205a3665c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=San%20Pedro%20Spiritual%20Development%20Center&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fmultimedia%2Fvideos%2Fsan-pedro-spiritual-development-center%2Fvideo_966903be-b1af-59ab-b926-925205a3665c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/videos/san-pedro-spiritual-development-center/video_966903be-b1af-59ab-b926-925205a3665c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966903be-b1af-59ab-b926-925205a3665c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/multimedia/videos/san-pedro-spiritual-development-center/video_966903be-b1af-59ab-b926-925205a3665c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/videos/san-pedro-spiritual-development-center/video_966903be-b1af-59ab-b926-925205a3665c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"966903be-b1af-59ab-b926-925205a3665c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/966903be-b1af-59ab-b926-925205a3665c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"966903be-b1af-59ab-b926-925205a3665c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20San%20Pedro%20Spiritual%20Development%20Center&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fmultimedia%2Fvideos%2Fsan-pedro-spiritual-development-center%2Fvideo_966903be-b1af-59ab-b926-925205a3665c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"966903be-b1af-59ab-b926-925205a3665c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Enjoy a tour of the SAN PEDRO SPIRITUAL DEVELOPMENT CENTER in Orlando. Guest Services Manager Natalie Tilus discusses what makes San Pedro's location so special.  <a href="/multimedia/videos/san-pedro-spiritual-development-center/video_966903be-b1af-59ab-b926-925205a3665c.html" class="tnt-asset-link read-more-link">View now</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1016035" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016035" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016035');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1016036" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016036" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016036');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-998573" class="tncms-block"><section id="block-998573" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-998573 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dioceses"  href="/dioceses"  tabindex="0">
                    <span class="nav-label">Dioceses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/faith"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sunday-word"  href="/faith/sunday-word/"  tabindex="0">
                    <span class="nav-label">Sunday Word</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth-young-adults"  href="/youth-young-adults/"  tabindex="0">
                    <span class="nav-label">Youth & Young Adults</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-giving"  href="/giving/"  tabindex="0">
                    <span class="nav-label">Giving</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-998577" class="tncms-block"><section id="block-998577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-998577 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1083931" class="tncms-block"><ul id="custom-footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-advertise" href="/advertise/" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad" href="/place_an_ad/" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-obituary" href="/place_an_ad/" tabindex="0">
                    <span class="nav-label">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:thefloridacatholic.org#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe" href="/users/admin/mailinglist" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div><div id="tncms-block-1082596" class="tncms-block padding-top"><section id="block-1082596" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1082596 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-florida-catholic-conference"  href="https://www.flaccb.org/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Florida Catholic Conference</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-holy-see-vaticano"  href="https://www.vatican.va/content/vatican/en.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Holy See - Vaticano</span>
                </a></li><li>
                <a class="nav-link   tnt-section-united-states-conference-of-catholic-bishops"  href="https://www.usccb.org/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">United States Conference of Catholic Bishops</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-998574" class="tncms-block padding-bottom footer-logo"><div id="site-logo-998574" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=1035%2C255 1035w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=1200%2C296 1200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=1333%2C329 1333w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png 1476w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1475"
            height="364"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-998576" class="tncms-block"><section id="block-998576" class="block emphasis-h4   " ><address>
    <strong>thefloridacatholic.org</strong><br>
    50 E. Robinson St<br>
    Orlando, FL 32801
    <br>
    
        <strong>Phone:</strong> (407) 373-0075 <br> <b>Toll Free:</b> (888) 275-9953<br>
        <strong>Email:</strong> <a href="mailto:hello@thefloridacatholic.org">hello@thefloridacatholic.org</a><br>
    
</address></section></div><div id="tncms-block-998575" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-998575 default">
    
    <section id="block-998575" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/FloridaCatholic/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FloridaCatholic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/floridacatholicmedia" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/floridacatholic" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thefloridacatholic.org",
  "sameAs" : ["https://facebook.com/FloridaCatholic/","https://twitter.com/FloridaCatholic/","https://www.linkedin.com/company/floridacatholicmedia","https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw","https://www.instagram.com/floridacatholic"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-998578" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-998578"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Florida Catholic Media, Inc.</a>, 50 E. Robinson St Orlando, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("284fc7e6-efc5-11eb-8813-bbf4900fcd38")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["trivia"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>