
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thefloridacatholic.org/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="catechesis, ann garrido, jesus, christianity, worship" />
<meta name="news_keywords" content="catechesis, ann garrido, jesus, christianity, worship" />
<meta name="description" content="TEQUESTA | The first official diocesan catechist training course in an innovative religious formation program for children beginning at age 3 started in January and concludes the week of July" />
<meta name="author" content="William Cone, Florida Catholic Media staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="1tErqtN9hMfThRCLnL0eoCsai8PbpZsXfMetKKjuPSs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?crop=804%2C422%2C0%2C85&amp;resize=804%2C422&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="804" />
<meta property="og:image:height" content="422" />
<meta property="og:title" content="Hands-on program teaches catechesis from a young age" />
<meta property="og:description" content="TEQUESTA | The first official diocesan catechist training course in an innovative religious formation program for children beginning at age 3 started in January and concludes the week of July" />
<meta property="og:site_name" content="Florida Catholic Media" />
<meta property="og:section" content="Diocese of Palm Beach - Florida Catholic Media" />
<meta property="fb:app_id" content="159323070764657" />
<meta property="article:publisher" content="https://www.facebook.com/FloridaCatholic" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?crop=804%2C422%2C0%2C85&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FloridaCatholic" />
<meta name="twitter:image:alt" content="PLB Catechesis 2" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/dioceses\/palm-beach","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"William Cone, Florida Catholic Media staff","start_hour":"12","id":"7f58369c-a558-11ec-8697-33c672d1e916","app":"editorial","ga_page":"\/dioceses\/palm-beach\/article_7f58369c-a558-11ec-8697-33c672d1e916.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":218},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82857878-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16178/cc.js?ns=_cc16178" id="LOTCC_16178"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16178.add('tp', 'TNNW');
		_cc16178.add('act', ' User Login');
		_cc16178.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16178.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '7f58369c-a558-11ec-8697-33c672d1e916';
    __tnt.ads.dfp.targeting.k = ["catechesis","ann garrido","jesus","christianity","worship"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thefloridacatholic.org\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22237461076/thefloridacatholic.org/dioceses/palm-beach';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [728, 90]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1015930'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1015930').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1015930'].setTargeting('pos', ['break-out-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22237461076/thefloridacatholic.org/dioceses/palm-beach';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-1016033'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1016033').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016033'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"content_text":"Have the weekly <b>Florida Catholic - Palm Beach e-Edition <\/b>delivered right to your inbox. Cancel at any time.","display_again":"180","display_timer":"5","display_triggers":"visitor_enter","email_button_style":"success","email_text_color":"dark","enable_email":"1","headline_size":"small","headline_text":"Subscribe now.","headline_text_color":"dark","list_ids":"d87ae552-01c7-11eb-bfc9-ffc8d5672ee3","manage_button_text":"Manager","outline_color":"#143c64","overlay_action":"toaster_right","require_user_account":"","signup_lists_only":"1","sign_up_text":"Subscribe","sticker_color":"#ffaa4d","sticker_icon":"exclamation","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_shadow":"disabled","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1067523"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"content_text":"Have the weekly <b>Florida Catholic - Palm Beach e-Edition <\/b>delivered right to your inbox. Cancel at any time.","display_again":"180","display_timer":"5","display_triggers":"visitor_enter","email_button_style":"success","email_text_color":"dark","enable_email":"1","headline_size":"small","headline_text":"Subscribe now.","headline_text_color":"dark","list_ids":"d87ae552-01c7-11eb-bfc9-ffc8d5672ee3","manage_button_text":"Manager","outline_color":"#143c64","overlay_action":"toaster_right","require_user_account":"","signup_lists_only":"1","sign_up_text":"Subscribe","sticker_color":"#ffaa4d","sticker_icon":"exclamation","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_shadow":"disabled","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1067523"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22237461076/thefloridacatholic.org/dioceses/palm-beach';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1016034'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1016034').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016034'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22237461076/thefloridacatholic.org/dioceses/palm-beach';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-1016035'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1016035').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1016035'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hands-on program teaches catechesis from a young age | Palm Beach | thefloridacatholic.org</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #999; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #307ebb; }#site-header-container{ border-bottom: 3px solid #307ebb; }#site-footer-container{ border-top: 3px solid #307ebb; } .tnt-bg-accent { background-color: #307ebb; } a .tnt-caret-down { color: #307ebb; } .block-title .block-title-inner { border-color: #307ebb; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #307ebb; } .form-control:focus { border-bottom-color: #307ebb; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thefloridacatholic.org/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hands-on program teaches catechesis from a young age | Palm Beach | thefloridacatholic.org" href="http://www.thefloridacatholic.org/search/?f=rss&amp;t=article&amp;c=dioceses/palm-beach&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <link href="https://fonts.googleapis.com/css2?family=Libre+Baskerville:ital,wght@0,400;0,700;1,400&family=Open+Sans&display=swap" rel="stylesheet">
    <meta name="propeller" content="a72260584368965e6355046840aca1e9">
    
    
    <script>
    document.addEventListener("DOMContentLoaded", function(event) {
       var myEmailLink = document.querySelectorAll("a[href*='http://mailto:']");
          
            if(myEmailLink !== null){
               for(i=0; i < myEmailLink.length; i++){
               var eLink = myEmailLink[i].getAttribute('href');
               myEmailLink[i].setAttribute('href',eLink.replace("http://",""));
              }/*end for*/   
       
           }/*end if null*/  
           
           /*
            #tntracking
            Customized by: jhansen/maney
            Date: 02-25-2022
            CRM: ----
            JIRA: ---
            Description: added to create an "Advertisement" label above GAM ads - note there is also CSS needed to correct some default behavior
            */
           let adContainers = document.querySelectorAll(".tnt-ads-container");
           console.log(adContainers);
           Object.keys(adContainers).forEach(key => {
                 let currentAdContainer = adContainers[key];
                 let adLabel = document.createElement("div");
                 adLabel.classList.add("adLabel");
                 adLabel.innerHTML = "Advertisement";
                 currentAdContainer.prepend(adLabel);
           });
      });
    </script>
    <style>
    @media screen and (min-width: 768px){
        .tncms-region-ads>div:first-child, .tnt-ads, .tnt-ads-container>div:first-child {
            margin-bottom: 0px;
        }
        .tncms-region-ads>div:first-child, .tnt-ads, .tnt-ads-container>div:nth-child(2) {
            margin-bottom: 40px;
        }
    }
    .tncms-region-ads>div:first-child, .tnt-ads, .tnt-ads-container>div:first-child {
        display: block;
        margin: 0 auto 0;
    }
    .tncms-region-ads>div:first-child, .tnt-ads, .tnt-ads-container>div:nth-child(2) {
        display: block;
        margin: 0 auto 20px;
    }
    
    </style>
    
 
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU45L3GR" async="async"></script>
 
    
<!-- <script data-ad-client="ca-pub-3605524712622005" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->

<!-- FCM Launch Conversion Tracking -->
<script>
var CMNCTPID='47320201124T130617870A2466AE5407D41049262358C751BF272';
var CMNCAMOUNT = '0';
try {
if (typeof CMNTrackScriptRan === 'undefined') {
    var CMNTrackScriptRan=0;
} 
if (CMNTrackScriptRan<=1) {
  CMNTrackScriptRan+=1;
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) { return; }
        js = d.createElement(s); js.id = id;
        js.src = "https://secureaddisplay.com/ctp/js/?CTPID="+ CMNCTPID +"&ConversionValue=" + CMNCAMOUNT + "&cachebust=" + new Date().getTime();
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'cadnet-trackp-js'));
}
} catch (err) {}
</script>




  

  




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7f58369c-a558-11ec-8697-33c672d1e916  section-dioceses section-palm-beach type-article infinity-disabled" data-authors='["William Cone"]' data-path="/dioceses/palm-beach">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thefloridacatholic.org'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdioceses%2Fpalm-beach&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=William+Cone%2C+Florida+Catholic+Media+staff&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=7f58369c-a558-11ec-8697-33c672d1e916&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fdioceses%2Fpalm-beach%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=218&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82857878-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thefloridacatholic.org/users/admin/contribute/article/?assetid=7f58369c-a558-11ec-8697-33c672d1e916&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thefloridacatholic.org/users/admin/contribute/article/?from_section=/dioceses/palm-beach"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thefloridacatholic.org/tncms/admin/editorial-asset/?edit=7f58369c-a558-11ec-8697-33c672d1e916"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-998634" class="tncms-block in-drawer"><div id="site-logo-998634" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=1035%2C255 1035w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=1200%2C296 1200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png?resize=1333%2C329 1333w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/ff9083d0-3f17-11eb-b592-f325cdcb6a59.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1475"
            height="364"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-998633" class="tncms-block in-drawer social-links"><div class="follow-links-998633 default">
    
    <section id="block-998633" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/FloridaCatholic/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FloridaCatholic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/florida-catholic-newspaper" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/floridacatholic" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thefloridacatholic.org",
  "sameAs" : ["https://facebook.com/FloridaCatholic/","https://twitter.com/FloridaCatholic/","https://www.linkedin.com/company/florida-catholic-newspaper","https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw","https://www.instagram.com/floridacatholic"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-998631" class="tncms-block hidden-md hidden-lg"><section id="block-998631" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-998631" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-998631" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-998631" class="site-search-form input-group default normal ">
        <label for="site-search-998631-term" class="sr-only">Site search</label>
        <input id="site-search-998631-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-998631-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-998631" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-998632" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-998632" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thefloridacatholic.org/users/signup/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thefloridacatholic.org/users/login/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thefloridacatholic.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-998632').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thefloridacatholic.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thefloridacatholic.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thefloridacatholic.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-998632').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thefloridacatholic.org/users/logout/" id="user-logout-form-998632"><input type="hidden" name="referer_url" value="https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/vatican/"  class="nav-link tnt-section-vatican">Vatican</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_releases_in_spanish/"  class="nav-link tnt-section-comunicados-de-prensa-en-espa-ol">Comunicados de prensa en Español</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/dioceses/"  class="nav-link tnt-section-florida-dioceses ">Florida Dioceses</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/orlando/"  class="nav-link tnt-section-diocese-of-orlando">Diocese of Orlando</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/palm-beach/"  class="nav-link tnt-section-diocese-of-palm-beach">Diocese of Palm Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/venice/"  class="nav-link tnt-section-diocese-of-venice">Diocese of Venice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/miami/"  class="nav-link tnt-section-archdiocese-of-miami">Archdiocese of Miami</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/st_augustine/"  class="nav-link tnt-section-diocese-of-st-augustine">Diocese of St. Augustine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/st_petersburg/"  class="nav-link tnt-section-diocese-of-st-petersburg">Diocese of St. Petersburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dioceses/pensacola_tallahassee/"  class="nav-link tnt-section-diocese-of-pensacola-tallahassee">Diocese of Pensacola-Tallahassee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/faith/"  class="nav-link tnt-section-faith ">Faith</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/dose_of_faith/"  class="nav-link tnt-section-dose-of-faith">Dose of Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/act_of_spiritual_communion/an-act-of-spiritual-communion/article_b4fdd9a0-0c89-11eb-9afc-abfea7ee3b07.html"  class="nav-link tnt-section-act-of-spiritual-communion">Act of Spiritual Communion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/daily-readings/"  class="nav-link tnt-section-daily-readings">Daily Readings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/daily-readings-spanish/"  class="nav-link tnt-section-daily-readings-en-espa-ol">Daily Readings en Español</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/list_of_televised_mass_by_diocese/"  class="nav-link tnt-section-online-televised-mass">Online & Televised Mass</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/pope-francis/"  class="nav-link tnt-section-pope-francis">Pope Francis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/saint_of_the_day/"  class="nav-link tnt-section-saint-of-the-day">Saint of the Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/sunday-word/"  class="nav-link tnt-section-sunday-word">Sunday Word</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith/faith-journey/"  class="nav-link tnt-section-faith-journey">Faith Journey</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/youth-young-adults/"  class="nav-link tnt-section-youth-and-young-adults ">Youth and Young Adults</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/youth-young-adults/lifeteen/"  class="nav-link tnt-section-lifeteen">LifeTeen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/youth-young-adults/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-entertainment expand-label">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crossword/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movie-reviews">Movie Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-editions ">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/orlando/"  class="nav-link tnt-section-orlando">Orlando</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/palm_beach/"  class="nav-link tnt-section-palm-beach">Palm Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/venice/"  class="nav-link tnt-section-venice">Venice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-celebrations ">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/anniversary"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/other"  class="nav-link tnt-section-devotions">Devotions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/marriages"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/graduation"  class="nav-link tnt-section-graduation">Graduation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/retirements"  class="nav-link tnt-section-retirements">Retirements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/quinceaneras"  class="nav-link tnt-section-quincea-eras">Quinceañeras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/celebrations_sacraments"  class="nav-link tnt-section-sacraments">Sacraments</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/forms/online_services/contact_us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1042616" class="tncms-block"><div id="google_translate_element" class="pull-right gTral"></div>
<script> 
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en'
  }, 'google_translate_element');
}
</script><script src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><style>
.gTral {
margin-left: 15px;
}
div#\:0\.targetLanguage {
    margin-bottom: -13px;
}
</style></div><div id="tncms-block-998636" class="tncms-block"><div id="user-controls-998636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thefloridacatholic.org/users/signup/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thefloridacatholic.org/users/login/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thefloridacatholic.org/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-998636').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thefloridacatholic.org/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thefloridacatholic.org/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thefloridacatholic.org/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-998636').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thefloridacatholic.org/users/logout/" id="user-logout-form-998636"><input type="hidden" name="referer_url" value="https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-999508" class="tncms-block crest-logo col-md-3"><div id="site-logo-999508" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.diocesepb.org/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=200%2C234" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=150%2C175 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=200%2C234 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=225%2C263 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=300%2C350 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=400%2C467 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=540%2C631 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=640%2C748 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=750%2C876 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=990%2C1156 990w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=1035%2C1209 1035w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg?resize=1200%2C1402 1200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/664a3496-5a6f-11eb-ac60-8bce05061fba.jpg 1333w"
            sizes="(min-width: 1396px) 341px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1332"
            height="1556"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom">
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.diocesepb.org/" class="">Diocese of Palm Beach</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-998681" class="tncms-block padding-top"><div id="site-logo-998681" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/dioceses/palm-beach" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=750%2C142 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=990%2C188 990w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=1035%2C196 1035w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=1200%2C227 1200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=1333%2C253 1333w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=1476%2C280 1476w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/d13a4e46-414a-11eb-8c97-eb5075e33335.png?resize=2008%2C380 2008w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3104"
            height="588"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, March 17, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">e-Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-998628" class="tncms-block padding-top"><div class="follow-links-998628 pull-right">
    
    <section id="block-998628" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/FloridaCatholic/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FloridaCatholic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/floridacatholicmedia" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/floridacatholic" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thefloridacatholic.org",
  "sameAs" : ["https://facebook.com/FloridaCatholic/","https://twitter.com/FloridaCatholic/","https://www.linkedin.com/company/floridacatholicmedia","https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw","https://www.instagram.com/floridacatholic"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-998680" class="tncms-block"><div id="site-logo-998680" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/dioceses/palm-beach" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=1035%2C255 1035w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=1200%2C296 1200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png?resize=1333%2C329 1333w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/1419e49a-3f1d-11eb-9726-83ab40b2cf2e.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1475"
            height="364"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-998625" class="tncms-block"><ul id="site-search-998625-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-998625" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-998625" class="site-search-form input-group pull-right normal ">
        <label for="site-search-998625-term" class="sr-only">Site search</label>
        <input id="site-search-998625-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-998625-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-998625" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advocacy"  href="/news/advocacy"  tabindex="0" >
                    <span class="nav-label ">Advocacy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-florida"  href="/news/florida"  tabindex="0" >
                    <span class="nav-label ">Florida</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vatican"  href="/news/vatican"  tabindex="0" >
                    <span class="nav-label ">Vatican</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-dioceses"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/dioceses"  tabindex="0" >
                    <span class="nav-label ">Dioceses</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-diocese-of-orlando"  href="/dioceses/orlando/"  tabindex="0" >
                    <span class="nav-label ">Diocese of Orlando</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diocese-of-palm-beach"  href="/dioceses/palm-beach/"  tabindex="0" >
                    <span class="nav-label ">Diocese of Palm Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diocese-of-venice"  href="/dioceses/venice/"  tabindex="0" >
                    <span class="nav-label ">Diocese of Venice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archdiocese-of-miami"  href="/dioceses/miami/"  tabindex="0" >
                    <span class="nav-label ">Archdiocese of Miami</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diocese-of-st-augustine"  href="/dioceses/st_augustine/"  tabindex="0" >
                    <span class="nav-label ">Diocese of St. Augustine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diocese-of-st-petersburg"  href="/dioceses/st_petersburg/"  tabindex="0" >
                    <span class="nav-label ">Diocese of St. Petersburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diocese-of-pensacola-tallahassee"  href="/dioceses/pensacola_tallahassee/"  tabindex="0" >
                    <span class="nav-label ">Diocese of Pensacola-Tallahassee</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-faith"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/faith"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/faith/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dose-of-faith"  href="/faith/dose_of_faith/"  tabindex="0" >
                    <span class="nav-label ">Dose of Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith-journey"  href="/faith/faith-journey/"  tabindex="0" >
                    <span class="nav-label ">Faith Journey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pope-francis"  href="/faith/pope-francis/"  tabindex="0" >
                    <span class="nav-label ">Pope Francis</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-our-daily-bread"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/faith/our-daily-bread/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Our Daily Bread</span>
                </a><ul id="main-nav_menu-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-daily-readings"  href="/faith/daily-readings/"  tabindex="0" >
                    <span class="nav-label ">Daily Readings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prayers"  href="/faith/prayers/"  tabindex="0" >
                    <span class="nav-label ">Prayers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-saint-of-the-day"  href="/faith/saint_of_the_day/"  tabindex="0" >
                    <span class="nav-label ">Saint of the Day</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-sunday-word"  href="/faith/sunday-word/"  tabindex="0" >
                    <span class="nav-label ">Sunday Word</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-youth"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/youth-young-adults/"  tabindex="0" >
                    <span class="nav-label ">Youth</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-life-teen"  href="/youth-young-adults/lifeteen/"  tabindex="0" >
                    <span class="nav-label ">Life Teen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/youth-young-adults/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-book-reviews"  href="/entertainment/book-reviews/"  tabindex="0" >
                    <span class="nav-label ">Book Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crosswords"  href="/crossword/"  tabindex="0" >
                    <span class="nav-label ">Crosswords</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-reviews"  href="/entertainment/movies/"  tabindex="0" >
                    <span class="nav-label ">Movie Reviews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/entertainment/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-catholic-chef"  href="/entertainment/the_catholic_chef/"  tabindex="0" >
                    <span class="nav-label ">The Catholic Chef</span>
                </a></li><li>
                <a class="nav-link    tnt-section-trivia"  href="/entertainment/trivia/"  tabindex="0" >
                    <span class="nav-label ">Trivia</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-espa-ol"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/espanol"  tabindex="0" >
                    <span class="nav-label ">Español</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columna-del-arzobispo"  href="/espanol"  tabindex="0" >
                    <span class="nav-label ">Columna del Arzobispo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-comunicados-de-prensa"  href="/news/news_releases_in_spanish"  tabindex="0" >
                    <span class="nav-label ">Comunicados de prensa</span>
                </a></li><li>
                <a class="nav-link    tnt-section-la-voz-cat-lica"  href="/espanol/la_voz"  tabindex="0" >
                    <span class="nav-label ">La Voz Católica</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lecturas-diarias"  href="/faith/daily-readings-spanish/"  tabindex="0" >
                    <span class="nav-label ">Lecturas Diarias</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-giving"  href="/giving/"  tabindex="0" >
                    <span class="nav-label ">Giving</span>
                </a></li><li>
                <a class="nav-link    tnt-section-long-sleeve-relief-drive"  href="/news/advocacy/long-sleeve-relief/"  tabindex="0" >
                    <span class="nav-label ">Long-Sleeve Relief Drive</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/7f58369c-a558-11ec-8697-33c672d1e916" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1015930" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1015930" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1015930');
                        googletag.pubads().refresh([gptAdSlots['ad-1015930']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7f58369c-a558-11ec-8697-33c672d1e916" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7f58369c-a558-11ec-8697-33c672d1e916" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal" class="carousel-inner"><div  class="item photo-cf21abec-a556-11ec-b9b0-cbafb0ead113">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hands-on program teaches catechesis from a young age","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html","uuid":"7f58369c-a558-11ec-8697-33c672d1e916","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?resize=677%2C500"
                    
                    alt="PLB Catechesis 2"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="804"
                    height="594"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?resize=677%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?resize=200%2C148" alt="" aria-hidden="true" loading="lazy" height="148" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal" data-target=".caption-inner-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal collapse in"><div class="caption-text"><p>Catechesis of the Good Shepherd uses child-size liturgical items that teach children about the Mass and prepares them to be full participants.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">COURTESY</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fplb-catechesis-2%2Fimage_cf21abec-a556-11ec-b9b0-cbafb0ead113.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/plb-catechesis-2/image_cf21abec-a556-11ec-b9b0-cbafb0ead113.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf21abec-a556-11ec-b9b0-cbafb0ead113"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PLB%20Catechesis%202&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fplb-catechesis-2%2Fimage_cf21abec-a556-11ec-b9b0-cbafb0ead113.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/plb-catechesis-2/image_cf21abec-a556-11ec-b9b0-cbafb0ead113.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf21abec-a556-11ec-b9b0-cbafb0ead113"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/plb-catechesis-2/image_cf21abec-a556-11ec-b9b0-cbafb0ead113.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/plb-catechesis-2/image_cf21abec-a556-11ec-b9b0-cbafb0ead113.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf21abec-a556-11ec-b9b0-cbafb0ead113"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/cf21abec-a556-11ec-b9b0-cbafb0ead113" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf21abec-a556-11ec-b9b0-cbafb0ead113"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20PLB%20Catechesis%202&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fplb-catechesis-2%2Fimage_cf21abec-a556-11ec-b9b0-cbafb0ead113.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf21abec-a556-11ec-b9b0-cbafb0ead113"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/plb-catechesis-2/image_cf21abec-a556-11ec-b9b0-cbafb0ead113.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf21abec-a556-11ec-b9b0-cbafb0ead113"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf21abec-a556-11ec-b9b0-cbafb0ead113-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf21abec-a556-11ec-b9b0-cbafb0ead113" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf21abec-a556-11ec-b9b0-cbafb0ead113" class="save-list-cf21abec-a556-11ec-b9b0-cbafb0ead113-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf21abec-a556-11ec-b9b0-cbafb0ead113" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf912576-a556-11ec-b92c-6bbeae3e6932">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hands-on program teaches catechesis from a young age","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html","uuid":"7f58369c-a558-11ec-8697-33c672d1e916","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f9/cf912576-a556-11ec-b92c-6bbeae3e6932/62322c30efc21.image.jpg?resize=612%2C500"
                    
                    alt="PLB Catechesis 1"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="976"
                    height="797"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f9/cf912576-a556-11ec-b92c-6bbeae3e6932/62322c30efc21.image.jpg?resize=612%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f9/cf912576-a556-11ec-b92c-6bbeae3e6932/62322c30efc21.image.jpg?resize=200%2C163" alt="" aria-hidden="true" loading="lazy" height="163" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal" data-target=".caption-inner-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal collapse in"><div class="caption-text"><p>Educational materials in the St. Jude Parish atrium in Tequesta help children connect with Jesus and Mary.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">William Cone | FC</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fplb-catechesis-1%2Fimage_cf912576-a556-11ec-b92c-6bbeae3e6932.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/plb-catechesis-1/image_cf912576-a556-11ec-b92c-6bbeae3e6932.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf912576-a556-11ec-b92c-6bbeae3e6932"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PLB%20Catechesis%201&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fplb-catechesis-1%2Fimage_cf912576-a556-11ec-b92c-6bbeae3e6932.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/plb-catechesis-1/image_cf912576-a556-11ec-b92c-6bbeae3e6932.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf912576-a556-11ec-b92c-6bbeae3e6932"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/plb-catechesis-1/image_cf912576-a556-11ec-b92c-6bbeae3e6932.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/plb-catechesis-1/image_cf912576-a556-11ec-b92c-6bbeae3e6932.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf912576-a556-11ec-b92c-6bbeae3e6932"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/cf912576-a556-11ec-b92c-6bbeae3e6932" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf912576-a556-11ec-b92c-6bbeae3e6932"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20PLB%20Catechesis%201&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fplb-catechesis-1%2Fimage_cf912576-a556-11ec-b92c-6bbeae3e6932.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf912576-a556-11ec-b92c-6bbeae3e6932"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/plb-catechesis-1/image_cf912576-a556-11ec-b92c-6bbeae3e6932.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf912576-a556-11ec-b92c-6bbeae3e6932"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf912576-a556-11ec-b92c-6bbeae3e6932-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf912576-a556-11ec-b92c-6bbeae3e6932" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf912576-a556-11ec-b92c-6bbeae3e6932" class="save-list-cf912576-a556-11ec-b92c-6bbeae3e6932-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf912576-a556-11ec-b92c-6bbeae3e6932" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-7f58369c-a558-11ec-8697-33c672d1e916').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-7f58369c-a558-11ec-8697-33c672d1e916').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-7f58369c-a558-11ec-8697-33c672d1e916" class="asset article-default"  data-url="https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="TEQUESTA  |  The first official diocesan catechist training course in an innovative religious formation program for children beginning at age 3 started in January and concludes the week of July 9 at St. Jude Parish.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?crop=804%2C422%2C0%2C85&resize=804%2C422&order=crop%2Cresize">
            <meta itemprop="width" content="804">
            <meta itemprop="height" content="422">
        </div>
        <meta itemprop="name" content="thefloridacatholic.org">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html" />
    <style>
                .asset-paging .direction {
                    color: #307ebb;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thefloridacatholic.org\/tncms\/search\/mlt\/?origin=7f58369c-a558-11ec-8697-33c672d1e916&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7f58369c-a558-11ec-8697-33c672d1e916","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7f58369c-a558-11ec-8697-33c672d1e916" class="asset-paging">
                <div id="paging-prev-7f58369c-a558-11ec-8697-33c672d1e916" class="paging-link prev offset"></div>
                <div id="paging-next-7f58369c-a558-11ec-8697-33c672d1e916" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hands-on program teaches catechesis from a young age
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f5c568ba-0bfa-11ec-8931-7736d53b2157-asset-7f58369c-a558-11ec-8697-33c672d1e916" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thefloridacatholic.org/users/profile/William%20Cone">William Cone, Florida Catholic Media staff</a></span>
                
                    <div id="author-popup-f5c568ba-0bfa-11ec-8931-7736d53b2157-asset-7f58369c-a558-11ec-8697-33c672d1e916-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f5c568ba-0bfa-11ec-8931-7736d53b2157">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thefloridacatholic.org/users/profile/William%20Cone" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="William Cone" src="https://secure.gravatar.com/avatar/9be02a47db39211a6dc2139352ca535d?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thefloridacatholic.org/users/profile/William%20Cone" rel="author" class="tnt-user-profile-link tnt-user-name">William Cone, Florida Catholic Media staff</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f5c568ba-0bfa-11ec-8931-7736d53b2157-asset-7f58369c-a558-11ec-8697-33c672d1e916').popover({
                            content: $('#author-popup-f5c568ba-0bfa-11ec-8931-7736d53b2157-asset-7f58369c-a558-11ec-8697-33c672d1e916-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-17T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Mar 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-17T12:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-17T12:00:00-04:00">
    <meta itemprop="datePublished" content="2022-03-17T12:00:00-04:00">
    <meta itemprop="dateModified" content="2022-03-17T12:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/7f58369c-a558-11ec-8697-33c672d1e916" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-7f58369c-a558-11ec-8697-33c672d1e916" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7f58369c-a558-11ec-8697-33c672d1e916" class="carousel-inner"><div  class="item photo-cf21abec-a556-11ec-b9b0-cbafb0ead113">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hands-on program teaches catechesis from a young age","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html","uuid":"7f58369c-a558-11ec-8697-33c672d1e916","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-cf21abec-a556-11ec-b9b0-cbafb0ead113" data-instance="#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal" data-target="#photo-carousel-7f58369c-a558-11ec-8697-33c672d1e916" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="804">
            <meta itemprop="height" content="594">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?resize=677%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?resize=677%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?resize=677%2C500"
                    
                    alt="PLB Catechesis 2"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="804"
                    height="594"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?resize=677%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f2/cf21abec-a556-11ec-b9b0-cbafb0ead113/62322c303d52c.image.jpg?resize=200%2C148" alt="" aria-hidden="true" loading="lazy" height="148" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7f58369c-a558-11ec-8697-33c672d1e916 collapse in"><div class="caption-text"><p>Catechesis of the Good Shepherd uses child-size liturgical items that teach children about the Mass and prepares them to be full participants.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">COURTESY</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf912576-a556-11ec-b92c-6bbeae3e6932">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hands-on program teaches catechesis from a young age","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html","uuid":"7f58369c-a558-11ec-8697-33c672d1e916","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-cf912576-a556-11ec-b92c-6bbeae3e6932" data-instance="#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal" data-target="#photo-carousel-7f58369c-a558-11ec-8697-33c672d1e916" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="976">
            <meta itemprop="height" content="797">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f9/cf912576-a556-11ec-b92c-6bbeae3e6932/62322c30efc21.image.jpg?resize=612%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f9/cf912576-a556-11ec-b92c-6bbeae3e6932/62322c30efc21.image.jpg?resize=612%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f9/cf912576-a556-11ec-b92c-6bbeae3e6932/62322c30efc21.image.jpg?resize=612%2C500"
                    
                    alt="PLB Catechesis 1"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="976"
                    height="797"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f9/cf912576-a556-11ec-b92c-6bbeae3e6932/62322c30efc21.image.jpg?resize=612%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/assets/v3/editorial/c/f9/cf912576-a556-11ec-b92c-6bbeae3e6932/62322c30efc21.image.jpg?resize=200%2C163" alt="" aria-hidden="true" loading="lazy" height="163" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7f58369c-a558-11ec-8697-33c672d1e916 collapse in"><div class="caption-text"><p>Educational materials in the St. Jude Parish atrium in Tequesta help children connect with Jesus and Mary.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">William Cone | FC</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7f58369c-a558-11ec-8697-33c672d1e916" data-smart-adunit="/22237461076/thefloridacatholic.org/dioceses/palm-beach">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/7f58369c-a558-11ec-8697-33c672d1e916" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7f58369c-a558-11ec-8697-33c672d1e916-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7f58369c-a558-11ec-8697-33c672d1e916" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7f58369c-a558-11ec-8697-33c672d1e916" class="save-list-7f58369c-a558-11ec-8697-33c672d1e916-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7f58369c-a558-11ec-8697-33c672d1e916" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/7f58369c-a558-11ec-8697-33c672d1e916" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7f58369c-a558-11ec-8697-33c672d1e916-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7f58369c-a558-11ec-8697-33c672d1e916" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7f58369c-a558-11ec-8697-33c672d1e916" class="save-list-7f58369c-a558-11ec-8697-33c672d1e916-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7f58369c-a558-11ec-8697-33c672d1e916" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>TEQUESTA  | </strong> The first official diocesan catechist training course in an innovative religious formation program for children beginning at age 3 started in January and concludes the week of July 9 at St. Jude Parish. </p><p>The program, called Catechesis of the Good Shepherd, offers hands-on instruction using methods developed by Italian physician and educator Maria Montessori. The diocese offered two “come and see” workshops for faith formation leaders and catechists last fall.</p><p>Ann Garrido, who works with the National Association for Catechesis of the Good Shepherd, came from Atlanta to teach faith formation leaders and volunteer catechists how the program is done and how it can enrich and deepen the education of children from ages 3-12. She first encountered it 25 years ago when her son was a 1 year old.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I got involved in Catechesis of the Good Shepherd when he was little and just discovered a whole different way of being with children that both transformed the way that I parented and then also transformed the way that I taught,” Garrido said.</p><p>She explained the program began in Rome in the 1950s with two Catholic laywomen – Sophia Cavalletti, a Scripture scholar, and Gianna Gobbi, a Montessori teacher. They formed a partnership to test how Montessori’s methods could be applied to the religious formation of children.</p><p>Garrido, who has written a book about Cavalletti’s life, said inside the Bible expert’s home the duo created a faith-based environment for children that is the model used now in 65 countries around the world. That environment is called an atrium, which is a name derived from an area in early churches that is similar to a vestibule in modern architecture.  </p><p>“In ancient churches the atrium was the space where the catechumen gathered to receive formation before they entered to participate in liturgy,” she said. For children in Catechesis of the Good Shepherd, the atrium is a place to prepare to enter the full church and its liturgy. Essential ingredients of an atrium are child-size tools that mimic items in church, such as a tabernacle, altar, sacred vessels, ambo (podium) and ambry (container for holy oils), along with materials used to teach various Bible stories.    </p><p>“It’s never meant to be a children’s church,” said Garrido, speaking inside St. Jude’s atrium. “It’s never supposed to be a replacement for the church, but more like where we could prepare ourselves to more fully enter and be full participants in the church’s liturgy. Which means we need to understand and be able to read Scripture (with a catechist’s help), and we need to be able to understand the liturgy of the church and participate more fully, to be able to learn the names of things and what’s going on in the Mass. So, everything in here is either rooted in Scripture or in liturgy.”</p><p>Garrido’s Christian life has been transformed as she has accompanied children on their journey with Jesus. She explained that preparing children for first Communion and reconciliation in the program is different from traditional classroom instruction that tends to divide subject matter into grade levels (kindergarten, God the Father; first grade, Jesus; etc.). Catechesis of the Good Shepherd uses a “spiral method,” with core themes introduced even at age 3 (Eucharist, baptism, incarnation, paschal mystery, kingdom of God). </p><p>“What happens is every year we’re covering those with the liturgical year, but we keep spiraling outward,” she said. “So, every year the child will have something to do with Eucharist, every year will be something to do with baptism, every year we’ll talk about the kingdom of God, every year we’ll do incarnation.” Cavalletti illustrated the concept as a rose, with essential themes in the middle, slowly opening to reveal the beauty of the faith. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>St. Jude in Tequesta has an atrium, thanks to the program’s materials donated by a generous benefactor. Holy Spirit Parish in Lantana also has an atrium. Recently, at St. Lucie Parish in Port St. Lucie, a Catechesis of the Good Shepherd catechist trained in Connecticut moved with her materials, which are housed at the parish. The woman, who is certified in Levels 1 through 3 and has instructional materials for all levels, has been driving from St. Lucie County to St. Jude to help out on Sundays, said Liliana Soto-Cabrera, diocesan coordinator of faith formation, who is trained as a Level 1 Catechesis of the Good Shepherd catechist.</p><p>The recent training at St. Jude was in Level 1 for children ages 3-6. Level 2 of the program is for children 6-9 years old, and Level 3 is for ages 9-12. </p><p>What’s ideal about Level 1 of Catechesis of the Good Shepherd, Soto-Cabrera said, is that it’s for children starting at age 3, long before they would begin traditional preparation for first Communion and reconciliation. From 3-6 years old, they’re absorbing their environment, “and all of this is attractive to them because they want to work with the materials. These materials expose the children to Scripture and the liturgy at a very early age, and it brings about a sense of awe and wonder, an appreciation for the Mass and a desire to experience more of the Catholic faith as they grow.”</p><p>Her goal in the Diocese of Palm Beach, Soto-Cabrera said, is to offer Catechesis of the Good Shepherd at parishes in all four diocesan deaneries to allow wide access to the program. They’re particularly hoping that parishes south of Lantana and north of Port St. Lucie will be interested in hosting an atrium. She also is open to benefactors who might be able to help pay for the educational materials, and wood-workers who could make or repair the items. </p><p>“If a parish wants to start it, they can call us,” Soto-Cabrera said. She can give them guidance on what the program entails.</p><p>Father Kevin Nelson, pastor of St. Jude in Tequesta, has seen the benefits of Catechesis of the Good Shepherd, saying it “provides a tactile, concrete experience of elements of our faith,” he said. “Many children preparing for first Communion seemed to be missing basic experiences. Catechesis of the Good Shepherd provides such opportunities.”</p><p>Garrido added that teachers often “know a lot about theology, but it doesn’t always come from a space of having lived with Jesus.”</p><p>“What I loved about (the program) from the beginning was the profound respect that it showed the child because it’s not a space in which we’re asking the question, ‘What do children need to know about God?’ but more of a space of ‘How do we sit alongside children in the discovery of God?’ and ‘What do children have to teach us about that journey?’” Garrido said. </p><hr /><p><em>Anyone interested in Catechesis of the Good Shepherd can contact Liliana Soto-Cabrera at 561-775-9549 or <a href="mailto:lsotocabrera@diocesepb.org">lsotocabrera@diocesepb.org</a>. For general background on the program, visit <a href="http://www.cgsusa.org">www.cgsusa.org</a>.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&via=FloridaCatholic&url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thefloridacatholic.org/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thefloridacatholic.org/tncms/asset/editorial/7f58369c-a558-11ec-8697-33c672d1e916" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFlorida%20Catholic%20Media%2C%20Inc.%5D%20Hands-on%20program%20teaches%20catechesis%20from%20a%20young%20age&body=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f58369c-a558-11ec-8697-33c672d1e916"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7f58369c-a558-11ec-8697-33c672d1e916-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7f58369c-a558-11ec-8697-33c672d1e916" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7f58369c-a558-11ec-8697-33c672d1e916" class="save-list-7f58369c-a558-11ec-8697-33c672d1e916-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7f58369c-a558-11ec-8697-33c672d1e916" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22catechesis%22#tncms-source=keyword" class="tag-catechesis label label-default" data-tncms-track-dmp='search: catechesis' rel="nofollow">Catechesis</a>
                </li> <li>
                    <a href="/search/?k=%22ann%20garrido%22#tncms-source=keyword" class="tag-ann-garrido label label-default" data-tncms-track-dmp='search: ann-garrido' rel="nofollow">Ann Garrido</a>
                </li> <li>
                    <a href="/search/?k=%22jesus%22#tncms-source=keyword" class="tag-jesus label label-default" data-tncms-track-dmp='search: jesus' rel="nofollow">Jesus</a>
                </li> <li>
                    <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity' rel="nofollow">Christianity</a>
                </li> <li>
                    <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship' rel="nofollow">Worship</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f5c568ba-0bfa-11ec-8931-7736d53b2157">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thefloridacatholic.org/users/profile/William%20Cone" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="William Cone" src="https://secure.gravatar.com/avatar/9be02a47db39211a6dc2139352ca535d?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thefloridacatholic.org/users/profile/William%20Cone" rel="author" class="tnt-user-profile-link tnt-user-name">William Cone, Florida Catholic Media staff</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-f5c568ba-0bfa-11ec-8931-7736d53b2157" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f5c568ba-0bfa-11ec-8931-7736d53b2157&amp;s=start_time&amp;sd=desc" data-subject="William Cone, Florida Catholic Media staff" data-description="Whenever William Cone, Florida Catholic Media staff posts new content, you'll get an email delivered to your inbox with a link." data-name="William ConeFlorida Catholic Media staff notification" data-author-id="f5c568ba-0bfa-11ec-8931-7736d53b2157" data-user-url="https://www.thefloridacatholic.org/users/">
        <i class="fas tnt-star"></i> Follow William Cone, Florida Catholic Media staff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thefloridacatholic.org/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thefloridacatholic.org/users/login/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thefloridacatholic.org/users/signup/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070007" class="tncms-block"><section id="block-1070007" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1070007 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1070007" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1070007" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7f58369c-a558-11ec-8697-33c672d1e916" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/dioceses/palm-beach/hands-on-program-teaches-catechesis-from-a-young-age/article_7f58369c-a558-11ec-8697-33c672d1e916.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7f58369c-a558-11ec-8697-33c672d1e916" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thefloridacatholic.org/users/login/?referer_url=https%3A%2F%2Fwww.thefloridacatholic.org%2Fdioceses%2Fpalm-beach%2Fhands-on-program-teaches-catechesis-from-a-young-age%2Farticle_7f58369c-a558-11ec-8697-33c672d1e916.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-998616" class="tncms-block"><!-- Load Facebook SDK for JavaScript --><div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
  FB.init({
    xfbml            : true,
    version          : 'v8.0'
  });
};

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- Your Chat Plugin code --><div class="fb-customerchat" attribution="install_email" page_id="159323070764657" logged_in_greeting="Hi! How can we help you today?" logged_out_greeting="Hi! How can we help you today?">
</div></div><div id="tncms-block-998618" class="tncms-block"><section id="block-998618" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-998618 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Latest e-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-lg"><figure class="pull-left"><a href="/eedition">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=300%2C389 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/2813beca-5a6c-11eb-8a9c-93288c26e459.jpg 540w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="439"
                height="569"
                alt="Latest e-Editions"
                ></a></figure><div class="media-body"><h3 class="media-heading">Florida Catholic Media</h3><p>To view the latest e-Editions click the image on the left.</p></div>
</article></div>
    </div></section></div><div id="tncms-block-1016033" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016033" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016033');
                        googletag.pubads().refresh([gptAdSlots['ad-1016033']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1067523" class="tncms-block"><div class="modal promo-designer-modal in toaster_right " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1067523" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-exclamation"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small dark ">
                            Subscribe now.
                        </div>
                    
                    
                        <p class="text dark ">
                            Have the weekly <b>Florida Catholic - Palm Beach e-Edition </b>delivered right to your inbox. Cancel at any time.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1067523"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-4 ">
                                                        
                                                            <input class="mailinglist-id-1067523" type="checkbox" name="list_id[]" value="d87ae552-01c7-11eb-bfc9-ffc8d5672ee3" data-name="Florida Catholic - Palm Beach e-Edition (Weekly)" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Florida Catholic - Palm Beach e-Edition (Weekly)</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1067523" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-success">Subscribe<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.thefloridacatholic.org/users/admin/mailinglist/">Manager</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-998617" class="tncms-block"><section id="block-998617" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-998617 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter">
                
                Subscribe
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p><b>Subscribe for free news alerts</b><br/>Click the button below to sign up for any of our available e-mailed news alerts.</p><a href="/users/admin/mailinglist/">
                <button type="button" class="btn btn-primary  ">Sign up</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1016034" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016034" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016034');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-998615" class="tncms-block"><section id="block-998615" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-998615 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/ukrainian-catholic-leader-to-russian-orthodox-church-stop-putins-war/article_43b7d83e-a53c-11ec-9487-d37a2f269990.html" class="tnt-asset-link" aria-label="Ukrainian Catholic leader to Russian Orthodox Church: Stop Putin's war">
        

        
            Ukrainian Catholic leader to Russian Orthodox Church: Stop Putin's war</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/feds-no-repercussions-for-sheltering-unaccompanied-minors/article_d211125c-a4d9-11ec-9ce8-4b8f27e021a6.html" class="tnt-asset-link" aria-label="Feds: No repercussions for sheltering unaccompanied minors">
        

        
            Feds: No repercussions for sheltering unaccompanied minors</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/pilgrimages-to-st-patrick-churches-honor-writer-s-irish-catholic-heritage/article_391e8c06-c689-5c2b-a332-6d92ce9c4a00.html" class="tnt-asset-link" aria-label="Pilgrimages to St. Patrick churches honor writer’s Irish Catholic heritage">
        

        
            Pilgrimages to St. Patrick churches honor writer’s Irish Catholic heritage</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/faith/sunday-word/saint-patrick-pray-for-us/article_2010ac32-9fc2-11ec-b902-0bf196ed24c3.html" class="tnt-asset-link" aria-label="Saint Patrick, pray for us!">
        

        
            Saint Patrick, pray for us!</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/dioceses/palm-beach/longtime-educators-share-stories-about-teaching/article_a63342c6-9fd5-11ec-b4e0-eb4d256240f1.html" class="tnt-asset-link" aria-label="Longtime educators share stories about teaching">
        

        
            Longtime educators share stories about teaching</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1016035" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1016035" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1016035');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-998573" class="tncms-block"><section id="block-998573" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-998573 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dioceses"  href="/dioceses"  tabindex="0" >
                    <span class="nav-label ">Dioceses</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/faith"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sunday-word"  href="/faith/sunday-word/"  tabindex="0" >
                    <span class="nav-label ">Sunday Word</span>
                </a></li><li>
                <a class="nav-link    tnt-section-youth-young-adults"  href="/youth-young-adults/"  tabindex="0" >
                    <span class="nav-label ">Youth & Young Adults</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-espa-ol"  href="/espanol"  tabindex="0" >
                    <span class="nav-label ">Español</span>
                </a></li><li>
                <a class="nav-link    tnt-section-giving"  href="/giving/"  tabindex="0" >
                    <span class="nav-label ">Giving</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-998577" class="tncms-block"><section id="block-998577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-998577 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1083931" class="tncms-block"><ul id="custom-footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-advertise" href="/advertise/" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad" href="/place_an_ad/" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-obituary" href="/place_an_ad/" tabindex="0">
                    <span class="nav-label">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:thefloridacatholic.org#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe" href="/users/admin/mailinglist" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div><div id="tncms-block-1082596" class="tncms-block padding-top"><section id="block-1082596" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1082596 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-florida-catholic-conference"  href="https://www.flaccb.org/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Florida Catholic Conference</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-holy-see-vaticano"  href="https://www.vatican.va/content/vatican/en.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Holy See - Vaticano</span>
                </a></li><li>
                <a class="nav-link    tnt-section-united-states-conference-of-catholic-bishops"  href="https://www.usccb.org/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">United States Conference of Catholic Bishops</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-998574" class="tncms-block padding-bottom footer-logo"><div id="site-logo-998574" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=1035%2C255 1035w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=1200%2C296 1200w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png?resize=1333%2C329 1333w, https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/content/tncms/custom/image/e8a80d06-3f16-11eb-a805-0b2c2673d033.png 1476w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1475"
            height="364"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-998576" class="tncms-block"><section id="block-998576" class="block emphasis-h4   " ><address>
    <strong>thefloridacatholic.org</strong><br>
    50 E. Robinson St<br>
    Orlando, FL 32801
    <br>
    
        <strong>Phone:</strong> (407) 373-0075 <br> <b>Toll Free:</b> (888) 275-9953<br>
        <strong>Email:</strong> <a href="mailto:hello@thefloridacatholic.org">hello@thefloridacatholic.org</a><br>
    
</address></section></div><div id="tncms-block-998575" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-998575 default">
    
    <section id="block-998575" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/FloridaCatholic/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/FloridaCatholic/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/floridacatholicmedia" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/floridacatholic" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thefloridacatholic.org",
  "sameAs" : ["https://facebook.com/FloridaCatholic/","https://twitter.com/FloridaCatholic/","https://www.linkedin.com/company/floridacatholicmedia","https://www.youtube.com/channel/UCY3rUZiq2M--XtiJbQ3XUVw","https://www.instagram.com/floridacatholic"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1296736" class="tncms-block"><!-- TheFloridaCatholic Site Tag --><ins class="CANBMDDisplayAD" data-bmd-ad-unit="734116720220223T15403626751EDB665A4654C9A83563E31910AD92F" style="display:block"></ins>
<script src="https://secureaddisplay.com/au/bmd/"></script>
<!-- /TheFloridaCatholic Site Tag --></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-998578" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-998578"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Florida Catholic Media, Inc.</a>, 50 E. Robinson St Orlando, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7f58369c-a558-11ec-8697-33c672d1e916")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16178.add('act', dmpData);_cc16178.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["dioceses/palm-beach"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["catechesis", "ann garrido", "jesus", "christianity", "worship"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-998631'),
            query_input = d.getElementById('site-search-998631-term'),
            search_dropdown = d.getElementById('site-search-998631-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-998631 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-998625'),
            query_input = d.getElementById('site-search-998625-term'),
            search_dropdown = d.getElementById('site-search-998625-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-998625 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7f58369c_a558_11ec_8697_33c672d1e916_photo_modal = false;
                var gallery_changed_7f58369c_a558_11ec_8697_33c672d1e916_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal .owl-stage-outer").height( $('#carousel-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_7f58369c_a558_11ec_8697_33c672d1e916_photo_modal = $('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal').data('owlCarousel');
                $('#carousel-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7f58369c_a558_11ec_8697_33c672d1e916_photo_modal.prev();
                });
                $('#carousel-7f58369c-a558-11ec-8697-33c672d1e916-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7f58369c_a558_11ec_8697_33c672d1e916_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7f58369c_a558_11ec_8697_33c672d1e916 = false;
                var gallery_changed_7f58369c_a558_11ec_8697_33c672d1e916 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916 .owl-stage-outer").height( $('#carousel-7f58369c-a558-11ec-8697-33c672d1e916 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-7f58369c-a558-11ec-8697-33c672d1e916 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-7f58369c-a558-11ec-8697-33c672d1e916 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_7f58369c_a558_11ec_8697_33c672d1e916 = $('#gallery-items-7f58369c-a558-11ec-8697-33c672d1e916').data('owlCarousel');
                $('#carousel-7f58369c-a558-11ec-8697-33c672d1e916 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7f58369c_a558_11ec_8697_33c672d1e916.prev();
                });
                $('#carousel-7f58369c-a558-11ec-8697-33c672d1e916 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7f58369c_a558_11ec_8697_33c672d1e916.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thefloridacatholic.org/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16178.add('act', mailListData);_cc16178.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16178.add('act', serviceData);_cc16178.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16178.add('act', dmpData);_cc16178.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>